Перейти к содержанию
Партнерские сервисы
Kузовной ремонт и запчасти на пр. Вернадского (495)-222-6064 Cервис у Пчела оригинальные запчасти кузовная станция IDS +7 495 6406454
ТрансЛаб - 20 лет опыта в ремонте АКПП и ДВС Форд. 8-(495)-136-76-16 (телефон/WhatsApp) Форд Центр "ПИЛОТ" на Волгоградском проспекте. тел. (495) 785-06-65

не удается задействовать Android Auto


Рекомендуемые сообщения

Всем привет!

Столкнулся с проблемой. Приобрел авто Mondeo 5, у предыдущего хозяина корректно работал Android Auto, видел лично на тест драйве.

После покупки авто, удалил все ранее сопряженные телефоны из настроек магнитолы. Как итог пропали иконки (AA и Apple ...) в настройках мультимедии.

Мой телефон удачно сопрягся по bluetooth, звонки проходят. А вот подключиться к AA не выходит, при нажатии на кнопку "обновить приложения" выскакивает сообщение, что они не найдены. Пробовал делать общий сброс SYNC. Телефон жены также не подключился, у нее правда такой же HONOR.

В телефоне, в приложении Android Auto > подключить автомобиль> выводится  "чтобы начать, подключите телефон к автомобилю через USB..." при этом на физическое подключение не реагирует, хотя зарядка идет.

Подскажите куда копать?

Ссылка на комментарий
Поделиться на другие сайты


Пока единственное что приходит на ум - поменять USB кабель и поменять телефон (взяв его взаймы). У меня два разных Самсунга подключаются без проблем.

Ссылка на комментарий
Поделиться на другие сайты

1 час назад, Alex_Erofeev сказал:

Пока единственное что приходит на ум - поменять USB кабель и поменять телефон (взяв его взаймы). У меня два разных Самсунга подключаются без проблем.

Кабель уже менял. Сегодня попробую с другим телефоном товарища.

А в норме иконки AA и АС должны быть или они появляются только после сопряжения? 

Ссылка на комментарий
Поделиться на другие сайты

17 минут назад, Impylse сказал:

Кабель уже менял. Сегодня попробую с другим телефоном товарища.

А в норме иконки AA и АС должны быть или они появляются только после сопряжения? 

Ещё раз кабель поменяйте. Косяки на 99% из-за них.

Скорее после физического подключения. По блюпупу только телефон работает. А приложения в АА типа карт, кино, ютубов и т.д. только по физике. Да и он сам (иконка).

Ссылка на комментарий
Поделиться на другие сайты

7 часов назад, Strait сказал:

Ещё раз кабель поменяйте. Косяки на 99% из-за них.

Да, подтверждаю :nice:

Были уже случаи, что просто из-за кабеля переставал работать.

Ссылка на комментарий
Поделиться на другие сайты

20 часов назад, Impylse сказал:

А в норме иконки AA и АС должны быть или они появляются только после сопряжения?

Вроде появляются после подключения сопряженного ранее устройства.

Ссылка на комментарий
Поделиться на другие сайты

Всем спасибо за ответы! Удалось подключиться только используя 5 кабель, не ожидал конечно...

Ссылка на комментарий
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Восстановить форматирование

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

×
×
  • Создать...